<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="1bCWIPFXiKnsDihmXxJufKW8rYJCQb_JwzZrykBKoYg" />
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%7COpen+Sans%7COswald%7CRaleway%7CRoboto%7CRoboto+Condensed%7CRoboto+Slab%7CSource+Sans+Pro%7CRoboto+Condensed:300,400,400italic,600,700%7CFjalla+One:300,400,400italic,600,700&#038;subset=latin%2Ccyrillic" /><link type="text/css" media="all" href="https://residentiallandlord.com/wp-content/cache/autoptimize/css/autoptimize_15baa13cdb0e71dd2c4a7bdefc9b1caa.css" rel="stylesheet" /><title>Festive Streets and Their Property Values - Residential Landlord</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

<!-- <link rel="alternate" href="https://www.residentiallandlord.com" hreflang="en-ie" />
<link rel="alternate" href="https://residentiallandlord.com" hreflang="en-im" />
<link rel="alternate" href="https:/residentiallandlord.com" hreflang="en-gb" /> -->
<link rel="alternate" hreflang="x-default" href="https://residentiallandlord.com" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://residentiallandlord.com/xmlrpc.php" />

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/ffff7d4b1e6a840708b26d326d09e0ca.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices. They"/>
<meta name="news_keywords" content="festive, streets, property, christmas, values, , road name, sold, landlord, news, buy to let, investment" />
<meta name="original-source" content="https://residentiallandlord.com/festive-streets-and-their-property-values/" />
<link rel="canonical" href="https://residentiallandlord.com/festive-streets-and-their-property-values/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Festive Streets and Their Property Values - Residential Landlord" />
<meta property="og:description" content="In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices. They" />
<meta property="og:url" content="https://residentiallandlord.com/festive-streets-and-their-property-values/" />
<meta property="og:site_name" content="Residential Landlord" />
<meta property="article:publisher" content="https://www.facebook.com/residentiallandlord" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="festive" />
<meta property="article:tag" content="property" />
<meta property="article:tag" content="road name" />
<meta property="article:tag" content="sold" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2019-12-23T06:00:36+00:00" />
<meta property="article:modified_time" content="2019-12-20T12:34:08+00:00" />
<meta property="og:updated_time" content="2019-12-20T12:34:08+00:00" />
<meta property="og:image" content="https://residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532-1024x580.jpg" />
<meta property="og:image:secure_url" content="https://residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532-1024x580.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices. They" />
<meta name="twitter:title" content="Festive Streets and Their Property Values - Residential Landlord" />
<meta name="twitter:site" content="@help4landlords" />
<meta name="twitter:image" content="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?fit=2560%2C1451&#038;ssl=1" />
<meta name="twitter:creator" content="@help4landlords" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://residentiallandlord.com/#organization","name":"Residential Landlord","url":"https://residentiallandlord.com/","sameAs":["https://www.facebook.com/residentiallandlord","https://twitter.com/help4landlords"],"logo":{"@type":"ImageObject","@id":"https://residentiallandlord.com/#logo","url":"https://i1.wp.com/residentiallandlord.com/wp-content/uploads/2018/07/Residentiallandlord-schema.jpg?fit=154%2C60&ssl=1","width":154,"height":60,"caption":"Residential Landlord"},"image":{"@id":"https://residentiallandlord.com/#logo"}},{"@type":"WebSite","@id":"https://residentiallandlord.com/#website","url":"https://residentiallandlord.com/","name":"Residential Landlord","publisher":{"@id":"https://residentiallandlord.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://residentiallandlord.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#webpage","url":"https://residentiallandlord.com/festive-streets-and-their-property-values/","inLanguage":"en-GB","name":"Festive Streets and Their Property Values - Residential Landlord","isPartOf":{"@id":"https://residentiallandlord.com/#website"},"image":{"@type":"ImageObject","@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#primaryimage","url":"https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?fit=2560%2C1451&ssl=1","width":2560,"height":1451,"caption":"Festive Streets and Their Property Values"},"primaryImageOfPage":{"@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#primaryimage"},"datePublished":"2019-12-23T06:00:36+00:00","dateModified":"2019-12-20T12:34:08+00:00","description":"In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices. They","breadcrumb":{"@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://residentiallandlord.com/","url":"https://residentiallandlord.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://residentiallandlord.com/news/","url":"https://residentiallandlord.com/news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/","url":"https://residentiallandlord.com/festive-streets-and-their-property-values/","name":"Festive Streets and Their Property Values"}}]},{"@type":"Article","@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#article","isPartOf":{"@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#webpage"},"author":{"@id":"https://residentiallandlord.com/author/editorial/#author","name":"Resident"},"publisher":{"@id":"https://residentiallandlord.com/#organization"},"headline":"Festive Streets and Their Property Values","datePublished":"2019-12-23T06:00:36+00:00","dateModified":"2019-12-20T12:34:08+00:00","commentCount":0,"mainEntityOfPage":"https://residentiallandlord.com/festive-streets-and-their-property-values/#webpage","image":{"@id":"https://residentiallandlord.com/festive-streets-and-their-property-values/#primaryimage"},"keywords":"christmas,festive,property,road name,sold","articleSection":"Latest News"},{"@type":"Person","@id":"https://residentiallandlord.com/author/editorial/#author","name":"Resident","image":{"@type":"ImageObject","@id":"https://residentiallandlord.com/#personlogo","url":"https://secure.gravatar.com/avatar/61727a1ec13216aa59eaee79847799d5?s=96&d=mm&r=g","caption":"Resident"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Residential Landlord &raquo; Feed" href="https://residentiallandlord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Residential Landlord &raquo; Comments Feed" href="https://residentiallandlord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Residential Landlord &raquo; Festive Streets and Their Property Values Comments Feed" href="https://residentiallandlord.com/festive-streets-and-their-property-values/feed/" />

















<link rel='stylesheet' id='vfb-date-picker-css-css'  href='https://ajax.aspnetcdn.com/ajax/jquery.ui/1.9.0/themes/base/jquery-ui.css' type='text/css' media='all' />

<link crossorigin="anonymous" rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />



<link rel='stylesheet' id='sccss_style-css'  href='https://residentiallandlord.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />



<script type='text/javascript' src='https://residentiallandlord.com/wp-includes/js/jquery/jquery.js'></script>





<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"https:\/\/residentiallandlord.com\/wp-admin\/admin-ajax.php","page_id":"23250","page_title":"Festive Streets and Their Property Values","post_type":"post"};
/* ]]> */
</script>




<script type='text/javascript' src='https://residentiallandlord.com/wp-content/plugins/angwp/assets/dev/js/advertising.js'></script>


<link rel='https://api.w.org/' href='https://residentiallandlord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://residentiallandlord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://residentiallandlord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7ohqI-630' />
<link rel="alternate" type="application/json+oembed" href="https://residentiallandlord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresidentiallandlord.com%2Ffestive-streets-and-their-property-values%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://residentiallandlord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresidentiallandlord.com%2Ffestive-streets-and-their-property-values%2F&#038;format=xml" />
		<meta name="abstract" content="UK Buy to Let Resource - Property Investment News - Landlord Documents - Advice, Information &amp; Help" />
		<meta name="author" content="Residential Landlord" />
		<meta name="classification" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages, Debt-recovery, finance, high court enforcement, Property " />
		<meta name="copyright" content="Copyright Residential Landlord - UK Buy to Let &amp; Property Investment News | Help | Information - All rights Reserved." />
		<meta name="designer" content="TwentyFour Digital Media Ltd" />
		<meta name="distribution" content="Global" />
		<meta name="language" content="en-GB" />
		<meta name="publisher" content="Residential Landlord - UK Buy to Let &amp; Property Investment News | Help | Information" />
		<meta name="rating" content="General" />
		<meta name="resource-type" content="Document" />
		<meta name="revisit-after" content="3" />
		<meta name="subject" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages,  Property Auctions, Letting Agents" />
		<meta name="template" content="RL Newsdesk" />
		


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/residentiallandlord.com\/festive-streets-and-their-property-values\/","headline":"Festive Streets and Their Property Values","description":"In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/residentiallandlord.com\/festive-streets-and-their-property-values\/","headline":"Festive Streets and Their Property Values","description":"In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer...","copyrightYear":"2019"}]</script>


<!-- WP eMember plugin v10.1.1 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            emember_forget_pass_trigger = '';
            $forgot_pass_overlay = $(".forgot_pass_link").click(function(e) {
                $("#wp_emember_email_mailMsg").html("").hide();
                $("#wp_emember_email_mailForm").show();
                $('.eMember_text_input').val("");
            }).overlay({
                mask: {
                    color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
                    loadSpeed: 200,
                    top: '30%',
                    opacity: 0.9
                },
                api: true,
                onBeforeLoad: function() {
                    emember_forget_pass_trigger = this.getTrigger();
                },
                closeOnClick: false
            });

            $("#wp_emember_mailSendForm").live('submit', function(e) {
                var $this = this;
                var divs = jQuery($this).parent().parent().find("div");
                var emailId = jQuery($this).find("input").eq(0).val();
                if (emailId == "")
                    return;
                divs.eq(1).hide();
                divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
                var params = {"event": "send_mail", "action": "send_mail", "email": emailId, "_ajax_nonce": "d6283eb16e"}
                jQuery.get('https://residentiallandlord.com/wp-admin/admin-ajax.php', params,
                        function(data) {
                            divs.eq(0).html("").append(jQuery('<h3>' + data.msg + '</h3>'));
                            setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);
                        },
                        "json");
                e.preventDefault();
            });
        function get_redirect_url($redirects) {
            var $after_login_page = 'https://residentiallandlord.com/thanks-for-signing-up/';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $('#respond').html("Please <a href=\"https://residentiallandlord.com/member-login/\">Login</a> to post a comment");
            });
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	
    <link rel="shortcut icon" href="https://residentiallandlord.com/wp-content/uploads/2017/04/favicon-1.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://residentiallandlord.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><script type="text/javascript">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</script>
	

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://residentiallandlord.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://residentiallandlord.com/festive-streets-and-their-property-values/",
                "name": "Festive Streets and Their Property Values",
                "image": "https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?fit=2560%2C1451&ssl=1"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://residentiallandlord.com/festive-streets-and-their-property-values/amp/">
<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<!-- / Adning. -->

<link rel="icon" href="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2017/04/favicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2017/04/favicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2017/04/favicon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2017/04/favicon-1.png?fit=256%2C256&#038;ssl=1" />
			
		</head>
<body class="post-template-default single single-post postid-23250 single-format-standard custom-background cookies-not-set pathway mh-right-sb wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
									<!--	<nav class="social-nav clearfix">
					<div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://residentiallandlord.com/advertise/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Marketing opportunities</span></a></li>
<li id="menu-item-22697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22697"><a title="Resicom Investments" target="_blank" rel="noopener noreferrer" href="https://resicom-invest.co.uk/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Resicom Investments</span></a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://residentiallandlord.com/tenancy-agreement/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Free tenancy agreement</span></a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2191"><a href="https://residentiallandlord.com/landlord-forms/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Landlord forms</span></a></li>
</ul></div>				</nav> -->
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://residentiallandlord.com/" title="Residential Landlord" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://residentiallandlord.com/wp-content/uploads/2017/04/Residentiallandlord-small.png" height="109" width="280" alt="Residential Landlord" />
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div class="angwp_11036 _ning_outer ang_zone_11036 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11036_1086508556" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="15000"><div class="angwp_22728 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22728" data-aid="11036" data-lid="0" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22728&aid=11036&t=1577080989" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22728/MakeUrMove-LB-728x90v2-55.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="7000"><div class="angwp_22999 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22999" data-aid="11036" data-lid="1" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22999&aid=11036&t=1577080989" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22999/T01304_728x90.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="18000"><div class="angwp_23011 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="23011" data-aid="11036" data-lid="2" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23011&aid=11036&t=1577080989" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23011/RL-Leaderboard7-final.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_23029 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="23029" data-aid="11036" data-lid="3" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23029&aid=11036&t=1577080989" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23029/getgrounded-lb-10-19.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div></aside>      		</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1816"><a title="Home" href="https://residentiallandlord.com/">Home</a></li>
<li id="menu-item-1817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1817"><a title="Residential Landlord Forum" rel="identity" href="https://residentiallandlord.com/landlord/forum/">Members Forum</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a title="Landlord Services" href="https://residentiallandlord.com/landlord/services/">Landlord Services</a></li>
<li id="menu-item-6761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6761"><a title="Landlord Resources" href="https://residentiallandlord.com">Landlord Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a title="Accreditation Schemes" href="https://residentiallandlord.com/accreditation-schemes/">Accreditation Schemes</a></li>
	<li id="menu-item-9386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9386"><a href="https://residentiallandlord.com/energy-efficiency-standards-regulations/">Energy Efficiency Standards</a></li>
	<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a title="Essential links" href="https://residentiallandlord.com/links/">Essential links</a></li>
	<li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a title="Landlord Advice" href="https://residentiallandlord.com/landlord/services/landlord-advice/">Landlord Advice</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1827"><a title="Landlord Featured Articles" href="https://residentiallandlord.com/landlord-articles/">Landlord Features</a></li>
	<li id="menu-item-2233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2233"><a title="Tenancy Deposit &#038; Protection Schemes" href="https://residentiallandlord.com/tenancy-deposit-schemes/">Tenancy Deposit &#038; Protection Schemes</a></li>
	<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a title="UK Property Auctions" href="https://residentiallandlord.com/property-auctions/">UK Property Auctions</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a title="UK Property Investments" href="https://residentiallandlord.com/uk-property-investment/">UK Property Investments</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1819"><a title="Buy to Let Mortgages" href="https://residentiallandlord.com/buytolet-mortgages/">Buy to Let Mortgage Offers</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a title="Landlords Insurance" href="https://residentiallandlord.com/landlord/insurance/">Landlords Insurance Centre</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a title="About Us" href="https://residentiallandlord.com/about/">About Us</a></li>
<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1834"><a title="Contact Us" href="https://residentiallandlord.com/contact/">Contact</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1825"><a title="Landlord Help" href="https://residentiallandlord.com/landlord/help/">Landlord Help</a>
<ul class="sub-menu">
	<li id="menu-item-7210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7210"><a title="Jargon buster" href="https://residentiallandlord.com/landlord/help/">Jargon buster</a></li>
	<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7211"><a title="Ask Sharon (Landlord Advice)" href="https://residentiallandlord.com/ask-sharon/">Ask Sharon (Landlord Advice)</a>
	<ul class="sub-menu">
		<li id="menu-item-7212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7212"><a title="Lettings Agents – Ask Sharon" href="https://residentiallandlord.com/ask-sharon/lettings-agents/">Lettings Agents – Ask Sharon</a></li>
		<li id="menu-item-7213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7213"><a title="Licensing – Ask Sharon" href="https://residentiallandlord.com/ask-sharon/licensing/">Licensing – Ask Sharon</a></li>
		<li id="menu-item-7215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215"><a title="Possession – Ask Sharon" href="https://residentiallandlord.com/ask-sharon/possession-updated/">Possession – Ask Sharon</a></li>
		<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a title="Miscellaneous – Ask Sharon" href="https://residentiallandlord.com/ask-sharon/miscellaneous/">Miscellaneous – Ask Sharon</a></li>
	</ul>
</li>
	<li id="menu-item-7216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7216"><a title="Law Lab – Advice on UK Property Law" href="https://residentiallandlord.com/lawlab/">Law Lab – Advice on UK Property Law</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a title="Buy to let mortgage advice – Mortgage Maestro" href="https://residentiallandlord.com/mortgage-maestro/">Buy to let mortgage advice – Mortgage Maestro</a></li>
	<li id="menu-item-7223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7223"><a title="Buy to Let Tax Advice – Tax Professor" href="https://residentiallandlord.com/taxprofessor/">Buy to Let Tax Advice – Tax Professor</a></li>
</ul>
</li>
<li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a title="Free Tenancy Agreement" href="https://residentiallandlord.com/tenancy-agreement/">Free Tenancy Agreement</a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1823"><a title="Landlord Document Download Centre" href="https://residentiallandlord.com/landlord-forms/">Document Download Centre</a></li>
<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a title="FREE Landlord Guides" href="https://residentiallandlord.com/landlord-guides/">FREE Landlord Guides</a></li>
<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5056"><a title="UK Property Auctions" href="https://residentiallandlord.com/property-auctions/">UK Property Auctions</a></li>
<li id="menu-item-3666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3666"><a title="Overseas Property News" rel="identity" href="https://residentiallandlord.com/overseas-property-investment/">Overseas Property News</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Hot Topics</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://residentiallandlord.com/festive-streets-and-their-property-values/" title="Festive Streets and Their Property Values">
					<span class="ticker-item-date">23/12/2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Festive Streets and Their Property Values</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://residentiallandlord.com/preparing-for-and-dealing-with-property-emergencies/" title="Preparing for and Dealing with Property Emergencies">
					<span class="ticker-item-date">20/12/2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Preparing for and Dealing with Property Emergencies</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://residentiallandlord.com/london-boroughs-for-property-investment-under-1-million/" title="London Boroughs for Property Investment Under £1 Million">
					<span class="ticker-item-date">20/12/2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">London Boroughs for Property Investment Under £1 Million</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://residentiallandlord.com/uk-investment-property-prices-since-the-last-white-christmas/" title="UK Investment Property Prices Since the Last White Christmas">
					<span class="ticker-item-date">19/12/2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">UK Investment Property Prices Since the Last White Christmas</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://residentiallandlord.com/uk-regeneration-hotspots-for-property-investment/" title="UK Regeneration Hotspots for Property Investment">
					<span class="ticker-item-date">18/12/2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">UK Regeneration Hotspots for Property Investment</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://residentiallandlord.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://residentiallandlord.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://residentiallandlord.com/news/" itemprop="url"><span itemprop="title">Latest News</span></a></span></nav>
					<article id="post-23250" class="post-23250 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-christmas tag-festive tag-property tag-road-name tag-sold">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Festive Streets and Their Property Values</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://residentiallandlord.com/tag/christmas/" rel="tag">christmas</a><a href="https://residentiallandlord.com/tag/festive/" rel="tag">festive</a><a href="https://residentiallandlord.com/tag/property/" rel="tag">property</a><a href="https://residentiallandlord.com/tag/road-name/" rel="tag">road name</a><a href="https://residentiallandlord.com/tag/sold/" rel="tag">sold</a></div>	</header>
	
<div class="entry-thumbnail">
<figure class="wp-caption featured"><img width="777" height="437" src="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="Festive Streets and Their Property Values" srcset="https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=318%2C180&amp;ssl=1 318w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?resize=240%2C136&amp;ssl=1 240w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?zoom=2&amp;resize=777%2C437&amp;ssl=1 1554w, https://i0.wp.com/residentiallandlord.com/wp-content/uploads/2019/12/Christmas-sign-horizon-snow-cold-sky-board-white-1048375-pxhere.com-1-scaled-e1576844837532.jpg?zoom=3&amp;resize=777%2C437&amp;ssl=1 2331w" sizes="(max-width: 777px) 100vw, 777px" /></figure></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://residentiallandlord.com/author/editorial/">Resident</a></span>
<span class="entry-meta-date updated rb-span-font-adjust">23/12/2019</span>
</p>
	<div class="entry-content clearfix">
		<div itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><meta content="Festive Streets and Their Property Values" itemprop="headline"><meta content="Festive Streets and Their Property Values" itemprop="alternativeHeadline"><meta content="Resident" itemprop="author"><div itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="url" content="https://residentiallandlord.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://residentiallandlord.com/wp-content/uploads/2017/04/Residentiallandlord-small.png "><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Residential Landlord"></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://residentiallandlord.com/festive-streets-and-their-property-values/"><meta content="2019-12-23T06:00:36+00:00" itemprop="datePublished"><meta content="2019-12-20T12:34:08+00:00" itemprop="dateModified"><meta content="In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices." itemprop="description"><div class="wprs_container"><div class="row"><div id="wprs_square"><div class="row"><div class="col-xs-6 col-sm-6 col-md-6"><ul><li><b><span>Readers Rating</span></b></li><li><span class="sr-only">No Rating Yet!</span><span class="wprs_rating rating-user r-0" title="No Rating Yet!"></span></li><li></li></ul></div><div class="col-xs-6 col-sm-6 col-md-6"><ul class="al-right"><li><b><span>Your Rating</span></b></li><li><div><span id="wprs_user_rating_wait_23250" style="float: left; margin-right: 5px; display: block;"></span><span class="wprs_user_rating_stars"><span id="wprs_user_rating_stars_23250" class="wprs_rating_star_class_23250" rel="wprs_rating_star_hint_23250" data-score="0"></span></span></div><br><span id="wprs_user_rating_success_23250" class="wprs_user_rating_success"></span></li></ul></div></div><hr /></div></div></div><div itemprop="articleBody"><p>In the lead up to Christmas estate agent comparison site, GetAgent.co.uk, has looked at which festive streets offer the best property sale prices.</p>
<p>They studied Land Registry sold price records for festive streets across the nation to see which has commanded the highest price since last Christmas. </p>
<p><strong>Christmas: £482,917</strong></p>
<p>The most appropriate coincidence of the year sees festive streets containing Christmas top the list as the most festively favourable for UK home sellers, selling for an average of £482,917 despite wider market uncertainty. </p>
<p><strong>Rudolph: £432,500</strong></p>
<p>Roads with Rudolph in the name rank second for the highest sold price over the last year with an average sold price of £432,500.</p>
<p><strong>Chestnuts: £349,114</strong></p>
<p>It’s not advised to roast any part of your property on an open fire, whether you have Chestnuts in your road name or not. However, for those that do, property prices across these roads have sold for an average of £349,114 over the last year. </p>
<p><strong>The Rest</strong></p>
<p>Other festive streets with Tree, Stocking, Merry, Star, Sleigh and Turkey are amongst some of the other festive favourites to see the average sold price top the £300k mark over the last year.</p>
<p>Pudding, Chimney and Joy complete the 12 roads of Christmas with the average sold price sitting between £279-£295,000.</p>
<p>Outside of the top 12, the lowest sold price was found on festive streets with Toy in the name at £193,279, while Gift, Reindeer, Bells and Snow were also out of festive favour, although all were still home to an average sold price of more than £200,000.</p>
<p>Founder and CEO of GetAgent.co.uk, Colby Short, commented: &#8216;As much as we love Christmas, there are only a few nutters out there that would want to live it day in day out all year around. However, picking up a property with a festive-themed road name is perhaps a nice compromise and the magic of Christmas could also see you sell for more than a lump of coal when you choose to do so.&#8217;</p>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23250" class="share-twitter sd-button share-icon no-text" href="https://residentiallandlord.com/festive-streets-and-their-property-values/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23250" class="share-facebook sd-button share-icon no-text" href="https://residentiallandlord.com/festive-streets-and-their-property-values/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad"><div class="angwp_11034 _ning_outer ang_zone_11034 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11034_1040868436" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="15000"><div class="angwp_22728 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22728" data-aid="11034" data-lid="4" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22728&aid=11034&t=1577080989" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22728/MakeUrMove-LB-728x90v2-55.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="7000"><div class="angwp_22999 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22999" data-aid="11034" data-lid="5" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22999&aid=11034&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22999/T01304_728x90.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="18000"><div class="angwp_23011 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="23011" data-aid="11034" data-lid="6" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23011&aid=11034&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23011/RL-Leaderboard7-final.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_23029 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="23029" data-aid="11034" data-lid="7" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23029&aid=11034&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23029/getgrounded-lb-10-19.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
	</article>						<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://residentiallandlord.com/preparing-for-and-dealing-with-property-emergencies/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-330 post type-post status-publish format-standard hentry category-landlord-articles tag-property tag-tenants">
	<div class="content-thumb content-grid-thumb">
		<a href="https://residentiallandlord.com/setting-up-a-letting-agency-the-modern-way/" title="Setting Up A Letting Agency The Modern Way"><img src="https://residentiallandlord.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://residentiallandlord.com/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://residentiallandlord.com/setting-up-a-letting-agency-the-modern-way/" title="Setting Up A Letting Agency The Modern Way" rel="bookmark">Setting Up A Letting Agency The Modern Way</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-391 post type-post status-publish format-standard hentry category-landlord-articles tag-landlords-insurance tag-property tag-tenant">
	<div class="content-thumb content-grid-thumb">
		<a href="https://residentiallandlord.com/how-to-determine-fair-wear-and-tear/" title="How to determine fair wear and tear"><img src="https://residentiallandlord.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://residentiallandlord.com/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://residentiallandlord.com/how-to-determine-fair-wear-and-tear/" title="How to determine fair wear and tear" rel="bookmark">How to determine fair wear and tear</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-398 post type-post status-publish format-standard hentry category-landlord-articles tag-letting tag-mortgages tag-property tag-tax">
	<div class="content-thumb content-grid-thumb">
		<a href="https://residentiallandlord.com/understanding-tax-for-buy-to-let-landlords-with-mortgaged-properties/" title="Understanding Tax for Buy to Let Landlords with Mortgaged Properties"><img src="https://residentiallandlord.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://residentiallandlord.com/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://residentiallandlord.com/understanding-tax-for-buy-to-let-landlords-with-mortgaged-properties/" title="Understanding Tax for Buy to Let Landlords with Mortgaged Properties" rel="bookmark">Understanding Tax for Buy to Let Landlords with Mortgaged Properties</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-620 post type-post status-publish format-standard hentry category-landlord-articles tag-landlord tag-london tag-property tag-residential">
	<div class="content-thumb content-grid-thumb">
		<a href="https://residentiallandlord.com/residential-vs-commercial/" title="Residential vs. Commercial"><img src="https://residentiallandlord.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://residentiallandlord.com/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://residentiallandlord.com/residential-vs-commercial/" title="Residential vs. Commercial" rel="bookmark">Residential vs. Commercial</a></h5>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Festive Streets and Their Property Values"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/festive-streets-and-their-property-values/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://residentiallandlord.com/wp-comments-post.php?wpe-comment-post=rlcom" method="post" id="" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="" class="submit" value="" /> <input type='hidden' name='comment_post_ID' value='23250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d827492af9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div class="angwp_11033 _ning_outer ang_zone_11033 _ning_jss_zone _align_center" style="max-width:336px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11033_1472017502" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="15000"><div class="angwp_22726 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22726" data-aid="11033" data-lid="8" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22726&aid=11033&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22726/MakeUrMove-MPU-336x280v2-55.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="7000"><div class="angwp_22998 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22998" data-aid="11033" data-lid="9" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22998&aid=11033&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22998/T01304_336x280.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="18000"><div class="angwp_23012 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23012" data-aid="11033" data-lid="10" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23012&aid=11033&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23012/RL-MPU-7-final.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_23030 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23030" data-aid="11033" data-lid="11" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23030&aid=11033&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23030/getgrounded-mpu-10-19.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix"><h2 class="widget-title"><span>Landlord Login/Register</span></h2>			<div class="textwidget"><center>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="d6283eb16e" /><input type="hidden" name="_wp_http_referer" value="/festive-streets-and-their-property-values/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://residentiallandlord.com/join-us/registration/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </center>
<p>&nbsp;</p>
<hr /></div>
		</div><div class="sb-widget clearfix"><div class="angwp_11038 _ning_outer ang_zone_11038 _ning_jss_zone _align_center" style="max-width:336px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11038_2146054865" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="7000"><div class="angwp_22998 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22998" data-aid="11038" data-lid="12" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22998&aid=11038&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22998/T01304_336x280.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="15000"><div class="angwp_22726 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22726" data-aid="11038" data-lid="13" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22726&aid=11038&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22726/MakeUrMove-MPU-336x280v2-55.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="18000"><div class="angwp_23012 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23012" data-aid="11038" data-lid="14" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23012&aid=11038&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23012/RL-MPU-7-final.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_23030 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23030" data-aid="11038" data-lid="15" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23030&aid=11038&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23030/getgrounded-mpu-10-19.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix"><h2 class="widget-title"><span>Landlord Resources</span></h2>			<div class="textwidget"><center><a href="/landlord-guides/" title="Free Landlord Guides"><img class="alignnone size-full wp-image-1861" src="/wp-content/uploads/2015/07/landlord_guides.png" alt="Free Landlord Guides" /></a>
<a href="/landlordforms/" title="Landlord Forms, Documents, Agreements & Notices"><img class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2015/07/document_downloads.png" alt="Landlord Forms, Documents, Agreements & Notices"/></a>
<a href="https://residentiallandlord.com/investment-calculator/"><img class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2015/07/investment_calculator.png" alt="Investment Calculator"/></a>
<a href="/tenancy-agreement/" title="Click to get your Free Tenancy Agreement"><img class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2015/07/tenancy_agreement.png" alt="Free tenancy agreement"/></a></center></div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p><!--

<div align="center"><a href="http://email24.co.uk/broadcast/ri18062017.php?se=01_s" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/residentiallandlord.com/wp-content/uploads/2017/07/lead-mpu.gif" alt="Click here for Full Details" width="336" height="280" border="0" /></a></div>

--></p>
</div>
		</div><div class="widget_text sb-widget clearfix"><h2 class="widget-title"><span>Stay ahead of the buy to let game</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=A427&webforms_id=SSzjz" data-webform-id="SSzjz"></script></div></div><div class="sb-widget clearfix"><div class="angwp_11030 _ning_outer ang_zone_11030 _ning_jss_zone _align_center" style="max-width:336px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11030_1881787959" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="7000"><div class="angwp_22998 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22998" data-aid="11030" data-lid="16" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22998&aid=11030&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22998/T01304_336x280.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="15000"><div class="angwp_22726 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="22726" data-aid="11030" data-lid="17" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=22726&aid=11030&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/22726/MakeUrMove-MPU-336x280v2-55.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="18000"><div class="angwp_23012 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23012" data-aid="11030" data-lid="18" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23012&aid=11030&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23012/RL-MPU-7-final.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_23030 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="23030" data-aid="11030" data-lid="19" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://residentiallandlord.com?_dnlink=23030&aid=11030&t=1577080990" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://residentiallandlord.com/wp-content/uploads/angwp/items/23030/getgrounded-mpu-10-19.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget">			<div class="textwidget">Residential Landlord provides up to date and essential information for all UK buy to let investors.</div>
		</div><div class="footer-widget"><h5 class="widget-title">Search</h5><form role="search" method="get" class="search-form" action="https://residentiallandlord.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://residentiallandlord.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2185"><a href="https://residentiallandlord.com/advertisement-terms/">Advertisement Terms</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2186"><a href="https://residentiallandlord.com/privacypolicy/">Privacy Statement</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2187"><a target="_blank" rel="noopener noreferrer" href="http://www.aboutcookies.org.uk/">About Cookies</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><div class="menu-footer-2-container"><ul id="menu-footer-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://residentiallandlord.com/advertise/">Marketing opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22697"><a title="Resicom Investments" target="_blank" rel="noopener noreferrer" href="https://resicom-invest.co.uk/">Resicom Investments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://residentiallandlord.com/tenancy-agreement/">Free tenancy agreement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2191"><a href="https://residentiallandlord.com/landlord-forms/">Landlord forms</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">.</p>
			</div>
			<div class="footer_social" id="Social-Sidebar">
			<ul>
			<li><a href="https://twitter.com/help4landlords" class="Twitter" target="_blank" title="Twitter">&nbsp;</a></li>
			<li><a href="https://www.facebook.com/residentiallandlord" class="Facebook" target="_blank" title="Facebook">&nbsp;</a></li>
			<li><a href="https://plus.google.com/+ResidentiallandlordCoUk-2002/posts" class="GPlus" target="_blank" title="Google+">&nbsp;</a></li>
			<li><a href="https://www.residentiallandlord.com/feed/" class="RSS-2" target="_blank" title="RSS Feed">&nbsp;</a></li>
			<li><a href="mailto:info@residentiallandlord.com" class="Mail" title="Email">&nbsp;</a></li>
			</ul>
	</div>
		</div>
	</div>
</footer>
<!-- A3 / Social Sidebar -->
<aside id='Social-Sidebar' class='Pos-Left Large Theme-Color Label-Square'><ul><li><a href='https://twitter.com/help4landlords' class='Twitter' target='_blank'><span>Twitter</span></a></li><li><a href='https://www.facebook.com/residentiallandlord' class='Facebook' target='_blank'><span>Facebook</span></a></li><li><a href='http://www.residentiallandlord.com/feed/' class='RSS-2' target='_blank'><span>RSS</span></a></li><li><a href='mailto:info@residentiallandlord.com' class='Mail'><span>Email</span></a></li></ul></aside><!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
    <div class="emember_modal_title eMember_red">Password Reset</div>
    <div id="wp_emember_email_mailMsg"></div>
    <div id="wp_emember_email_mailForm">
        Please enter your e-mail address. You will receive a new password via e-mail.        <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
            <p class="textbox">
                <label for="wp_emember_email" class="eMember_label">Email: </label>
                <input class="eMember_text_input" type="text" id="wp_emember_password_reset_email" name="wp_emember_email" size="20" value="" />
                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />
            </p>
            <p>
                <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />
            </p>
        </form>
    </div>
</div>
		<script type="text/javascript">
			
			var wprs26789_data = {
				action: 'wprs_rate_action',
				post_id: '23250',
				nonce: 'fb94367b36',
			}
			
			jQuery(document).ready(function($) {
				
				$.fn.raty.defaults.path = 'https://residentiallandlord.com/wp-content/plugins/wp-rich-snippets/assets/images/raty';
				$.fn.raty.defaults.cancel = false;
				$.fn.raty.defaults.cancelHint = 'Cancel this rating!';
				$.fn.raty.defaults.half = true;
				$.fn.raty.defaults.size = 16;
				$.fn.raty.defaults.space = false;
				$.fn.raty.defaults.hints = ['Bad', 'Poor', 'Good', 'Outstanding', 'Spectacular'];
				
				$('span[class^="wprs_rating_star_class_"]').each(function(){
    				var tid = $(this).attr('rel'); 
   				 $(this).raty({
					path		: 'https://residentiallandlord.com/wp-content/plugins/wp-rich-snippets/assets/images/raty/stars-blue',
					//target		: '#wprs_rating_star_hint_23250',
					
					//targetFormat: '{score} Stars!',
					//targetType	: 'number',
					//targetKeep	: true,
					readOnly	: false,
					score		: function() {
									return $(this).attr('data-score');
								},
					
					scoreName: function(){
                    				return $(this).attr('id');
                				},
					
					click 		: function(score, evt) {
									
									var wprs26789_data = {
										action: 'wprs_rate_action',
										post_id: '23250',
										nonce: 'fb94367b36',
										score: score
									}
									
									$( 'span#wprs_user_rating_wait_23250' ).html( '<span class="fa fa-refresh fa-spin"></span>' );
			
            						$.get( 
										'https://residentiallandlord.com/wp-admin/admin-ajax.php', 
										wprs26789_data, 
										function( data ){
											if( '-1' != data ) {
												$( 'span#wprs_user_rating_success_23250' ).html( '<span class="fa fa-check"></span> Thanks!' );
												$( 'span#wprs_user_rating_wait_23250' ).html( '' );
												$( 'span#wprs_user_rating_count_23250' ).html( '<span>1</span>' );
											}
										}
									);
									
									// reset
									$('.wprs_rating_star_class_23250').raty('set', {
										readOnly	: true,
										score		: score,
									});
									
        						}
				});
				});
				
			});
		
        </script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/residentiallandlord.com\/festive-streets-and-their-property-values\/":23250};
	</script>
				








<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script async='async' src="https://residentiallandlord.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script async='async' src="https://residentiallandlord.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script async='async' src="https://residentiallandlord.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script async='async' src="https://residentiallandlord.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/residentiallandlord.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/nas\/content\/live\/rlcom\/wp-content\/uploads\/angwp\/","src":"https:\/\/residentiallandlord.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/residentiallandlord.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var cf7msm_posted_data = [];
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/residentiallandlord.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"no","revoke_cookies":"1","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>

<script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?render=6Lf19aQUAAAAAHedzQ-W9IjEoZOD3nUsM261f0kd&#038;ver=3.0'></script>


<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/residentiallandlord.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"975946","track_id":"4207","content_id":"23250"};
var sTrackEvent = {"id":"13273061"};
var sTrackEvent = {"id":"13273062"};
var sTrackEvent = {"id":"13273063"};
var sTrackEvent = {"id":"13273064"};
var sTrackEvent = {"id":"13273065"};
var sTrackEvent = {"id":"13273066"};
var sTrackEvent = {"id":"13273067"};
var sTrackEvent = {"id":"13273068"};
var sTrackEvent = {"id":"13273069"};
var sTrackEvent = {"id":"13273070"};
var sTrackEvent = {"id":"13273071"};
var sTrackEvent = {"id":"13273072"};
var sTrackEvent = {"id":"13273073"};
var sTrackEvent = {"id":"13273074"};
var sTrackEvent = {"id":"13273075"};
var sTrackEvent = {"id":"13273076"};
var sTrackEvent = {"id":"13273077"};
var sTrackEvent = {"id":"13273078"};
var sTrackEvent = {"id":"13273079"};
var sTrackEvent = {"id":"13273080"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lf19aQUAAAAAHedzQ-W9IjEoZOD3nUsM261f0kd',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!--
	This site is optimized with the WP Rich Snippets version 1.4.8 by https://wprichsnippets.com 
		Snippets type	: Article
		Review type	: votes
 -->
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'109221228',post:'23250',tz:'0',srv:'residentiallandlord.com'} ]);
	_stq.push([ 'clickTrackerInit', '109221228', '23250' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #464646;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">This site uses cookies. Please read our cookie policy before using this site. <!--We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.--></span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Okay, thank you</a><a href="https://residentiallandlord.com/privacypolicy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy policy</a>
				</div>
				
			</div>
<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<script>jQuery(document).ready(function($){var options_11036_1086508556 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11036_1086508556 = [];options_11036_1086508556.$AutoPlay = 1;options_11036_1086508556.$ArrowKeyNavigation = false;options_11036_1086508556.$DragOrientation = 0;options_11036_1086508556.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11036_1086508556,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_11036_1086508556").length ){var _ning_slider_11036_1086508556 = new $JssorSlider$('_ning_zone_11036_1086508556', options_11036_1086508556);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11036_1086508556').parent().width();if(parentWidth){if( typeof _ning_slider_11036_1086508556 !== "undefined" ){_ning_slider_11036_1086508556.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11034_1040868436 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11034_1040868436 = [];options_11034_1040868436.$AutoPlay = 1;options_11034_1040868436.$ArrowKeyNavigation = false;options_11034_1040868436.$DragOrientation = 0;options_11034_1040868436.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11034_1040868436,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_11034_1040868436").length ){var _ning_slider_11034_1040868436 = new $JssorSlider$('_ning_zone_11034_1040868436', options_11034_1040868436);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11034_1040868436').parent().width();if(parentWidth){if( typeof _ning_slider_11034_1040868436 !== "undefined" ){_ning_slider_11034_1040868436.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11033_1472017502 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11033_1472017502 = [];options_11033_1472017502.$AutoPlay = 1;options_11033_1472017502.$ArrowKeyNavigation = false;options_11033_1472017502.$DragOrientation = 0;options_11033_1472017502.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11033_1472017502,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_11033_1472017502").length ){var _ning_slider_11033_1472017502 = new $JssorSlider$('_ning_zone_11033_1472017502', options_11033_1472017502);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11033_1472017502').parent().width();if(parentWidth){if( typeof _ning_slider_11033_1472017502 !== "undefined" ){_ning_slider_11033_1472017502.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11038_2146054865 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11038_2146054865 = [];options_11038_2146054865.$AutoPlay = 1;options_11038_2146054865.$ArrowKeyNavigation = false;options_11038_2146054865.$DragOrientation = 0;options_11038_2146054865.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11038_2146054865,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_11038_2146054865").length ){var _ning_slider_11038_2146054865 = new $JssorSlider$('_ning_zone_11038_2146054865', options_11038_2146054865);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11038_2146054865').parent().width();if(parentWidth){if( typeof _ning_slider_11038_2146054865 !== "undefined" ){_ning_slider_11038_2146054865.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11030_1881787959 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11030_1881787959 = [];options_11030_1881787959.$AutoPlay = 1;options_11030_1881787959.$ArrowKeyNavigation = false;options_11030_1881787959.$DragOrientation = 0;options_11030_1881787959.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11030_1881787959,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_11030_1881787959").length ){var _ning_slider_11030_1881787959 = new $JssorSlider$('_ning_zone_11030_1881787959', options_11030_1881787959);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11030_1881787959').parent().width();if(parentWidth){if( typeof _ning_slider_11030_1881787959 !== "undefined" ){_ning_slider_11030_1881787959.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-50052708-1";var loaded_ang = [{"22728":{"name":"MakeUrMove - No Tenant Fees - Leaderboard - 07-19"}},{"22999":{"name":"Together Finance - 10-19 - Wow - LB"}},{"23011":{"name":"Court Enforcement Services - 10-19 LB"}},{"23029":{"name":"Getground 10-19 - LB"}},{"22728":{"name":"MakeUrMove - No Tenant Fees - Leaderboard - 07-19"}},{"22999":{"name":"Together Finance - 10-19 - Wow - LB"}},{"23011":{"name":"Court Enforcement Services - 10-19 LB"}},{"23029":{"name":"Getground 10-19 - LB"}},{"22726":{"name":"MakeUrMove - No Tenant Fees - MPU 07-19"}},{"22998":{"name":"Together Finance - 10-19 - Wow - MPU"}},{"23012":{"name":"Court Enforcement Services - 10-19 MPU"}},{"23030":{"name":"Getground 10-19 - MPU"}},{"22998":{"name":"Together Finance - 10-19 - Wow - MPU"}},{"22726":{"name":"MakeUrMove - No Tenant Fees - MPU 07-19"}},{"23012":{"name":"Court Enforcement Services - 10-19 MPU"}},{"23030":{"name":"Getground 10-19 - MPU"}},{"22998":{"name":"Together Finance - 10-19 - Wow - MPU"}},{"22726":{"name":"MakeUrMove - No Tenant Fees - MPU 07-19"}},{"23012":{"name":"Court Enforcement Services - 10-19 MPU"}},{"23030":{"name":"Getground 10-19 - MPU"}}];var loaded_angzones = {"11036":"Sitewide Header \u2013 Leaderboard","11034":"News\/Middle \u2013 Leaderboard","11033":"Sitewide \u2013 Top \u2013 MPU","11038":"Homepage\/Middle \u2013 MPU","11030":"Sitewide - Bottom - MPU"};</script><script type="text/javascript" defer src="https://residentiallandlord.com/wp-content/cache/autoptimize/js/autoptimize_7df9740b61456f17b5f72ae2f0c68c9d.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>